Using Pix4Dfields with RedEdge Data

 

Pix4D's latest software Pix4Dfields is compatible with RedEdge and RedEdge-M data. However, in order to work properly, a one-time configuration update of the camera is required.

An update to RedEdge firmware version 3.4.0 is required. Download and upgrade to version 3.4.0 from atlas.micasense.com

Then request a serial-number-specific configuration file from MicaSense using the form below. Requests will be processed during business hours (8 am to 5 pm USA Pacific Time).

Finally, once you have receive the file, follow these installation instructions to complete the one-time configuration.

Name *
Name